<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"
xmlns:og="http://opengraphprotocol.org/schema/"
xmlns:fb="http://www.facebook.com/2008/fbml"> <!--<![endif]--><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300%7COpen+Sans%3A400%2C700%7CMerriweather%3A400%2C700%7CLato%3A400%2C700%7CSource+Sans+Pro%3A400%2C700%7CNoto+Sans%3A400%2C700" /><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type='text/javascript' src='http://www.cherwell.org/wp-content/uploads/OZTWaGLgegpB/HFatCMgfkaNQ.js?ver=2.2.3'></script><script src="http://cherwell.org/wp-content/cache/min/1/add23d63847005e0aa5315445e2c7951.js" data-minify="1"></script> <title>Corpus votes to rename room named after alleged sex offender | Cherwell</title><meta charset="UTF-8" /><meta property="fb:use_automatic_ad_placement" content="false"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="http://cherwell.org/xmlrpc.php" /><meta property="og:image" content="http://d2foa7ei5ukpvz.cloudfront.net/wp-content/uploads/2017/11/27181235/corpus.jpg" /><meta name="author" content="Akshay Bilolikar"><link rel="icon" type="image/png" href="http://www.cherwell.org/wp-content/uploads/2016/02/cfavicon.png"><link rel='dns-prefetch' href='//www.cherwell.org' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Cherwell &raquo; Feed" href="http://cherwell.org/feed/" /><link rel="alternate" type="application/rss+xml" title="Cherwell &raquo; Comments Feed" href="http://cherwell.org/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Cherwell &raquo; Corpus votes to rename room named after alleged sex offender Comments Feed" href="http://cherwell.org/2017/11/27/corpus-votes-rename-room-after-allegations-of-sexual-misconduct/feed/" /><meta property="fb:app_id" content="116387302374954" /><meta property="og:title" content="Corpus votes to rename room named after alleged sex offender"/><meta property="og:description" content="The JCR president will now lobby college authorities to implement the motion"/><meta property="og:type" content="article"/><meta property="og:url" content="http://cherwell.org/2017/11/27/corpus-votes-rename-room-after-allegations-of-sexual-misconduct/"/><meta property="og:site_name" content="Cherwell"/><meta name    ="twitter:site" content="@Cherwell_Online"/><meta name    ="twitter:card" content="summary_large_image"/> <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/cherwell.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=f9d92c6e626619402a6b2d6b44bce09f"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='searchandfilter-css'  href='http://cherwell.org/wp-content/cache/busting/1/wp-content-plugins-search-filter-style-1.css' type='text/css' media='all' /><link rel='stylesheet' id='cookie-consent-style-css'  href='http://cherwell.org/wp-content/cache/busting/1/wp-content-plugins-uk-cookie-consent-assets-css-style-f9d92c6e626619402a6b2d6b44bce09f.css' type='text/css' media='all' /><link rel='stylesheet' id='magnific-popup-au-css'  href='http://cherwell.org/wp-content/cache/busting/1/wp-content-plugins-youtube-channel-assets-lib-magnific-popup-magnific-popup.min-3.0.11.3.css' type='text/css' media='all' /><link rel='stylesheet' id='youtube-channel-css'  href='http://cherwell.org/wp-content/cache/busting/1/wp-content-plugins-youtube-channel-assets-css-youtube-channel-3.0.11.3.css' type='text/css' media='all' /><link rel='stylesheet' id='wptt_front-css'  href='http://cherwell.org/wp-content/cache/busting/1/wp-content-plugins-wp-twitter-feeds-controller-..-css-admin_style.min-f9d92c6e626619402a6b2d6b44bce09f.css' type='text/css' media='all' /><link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://cherwell.org/wp-content/cache/busting/1/wp-content-plugins-youtube-channel-gallery-styles-f9d92c6e626619402a6b2d6b44bce09f.css' type='text/css' media='all' /><link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://cherwell.org/wp-content/cache/busting/1/wp-content-plugins-youtube-channel-gallery-magnific-popup-f9d92c6e626619402a6b2d6b44bce09f.css' type='text/css' media='all' /><link rel='stylesheet' id='an_style-css'  href='http://www.cherwell.org/wp-content/uploads/OZTWaGLgegpB/yyXYrkgIjUDk.css?ver=2.2.3' type='text/css' media='all' /><style id='an_style-inline-css' type='text/css'>.pZNTaLcPLXMM-bg{display:none;position:fixed;z-index:100;top:0;left:0;width:100%;height:100%;background:#000;background:rgba(0,0,0,0.75)}.pZNTaLcPLXMM{visibility:hidden;position:fixed;z-index:101;top:100px;right:0;left:0;max-width:640px;margin-right:auto;margin-left:auto;background:#fff;-webkit-box-shadow:0 3px 5px 2px rgba(0,0,0,0.25);box-shadow:0 3px 5px 2px rgba(0,0,0,0.25);font-family:Arial,Helvetica,sans-serif}.pZNTaLcPLXMM-default,.pZNTaLcPLXMM-ok{padding:30px
30px 15px}.pZNTaLcPLXMM-image{overflow:hidden;position:relative;width:100%}.pZNTaLcPLXMM-image .pZNTaLcPLXMM-left{position:absolute;top:0;left:0;width:50%;height:100%}.pZNTaLcPLXMM-image .pZNTaLcPLXMM-right{float:right;width:50%;padding:30px}.pZNTaLcPLXMM.small{width:200px;margin-left:-140px}.pZNTaLcPLXMM.medium{width:400px;margin-left:-240px}.pZNTaLcPLXMM.large{width:600px;margin-left:-340px}.pZNTaLcPLXMM.xlarge{width:800px;margin-left:-440px}.close-pZNTaLcPLXMM{display:inline-block;position:absolute;top:15px;right:15px;width:30px;height:30px;color:#bbb;font-size:32px;font-weight:700;line-height:30px;text-align:center;cursor:pointer;-webkit-transition:0.3s;transition:0.3s}.close-pZNTaLcPLXMM:hover{color:#252b37}.pZNTaLcPLXMM
h1{margin-bottom:15px;padding:0
30px;color:#252b37;font-size:28px;line-height:1.25;text-align:center}.pZNTaLcPLXMM-right
h1{padding:0
30px 0 0;text-align:left}.pZNTaLcPLXMM
p{margin-bottom:15px;color:#333745;font-size:14px}.pZNTaLcPLXMM p
a{color:#ff6160}.pZNTaLcPLXMM-right .close-modal,.pZNTaLcPLXMM-footer .close-modal{padding:15px!important;border-radius:0!important;background-color:#ff6160;font-size:14px;letter-spacing:2px!important;-webkit-transition:0.3s;transition:0.3s}.pZNTaLcPLXMM-right .close-modal:hover,.pZNTaLcPLXMM-footer .close-modal:hover{background-color:#252b37!important}.pZNTaLcPLXMM-footer .grey-button-modal{margin-right:15px;background-color:#a5a5a5}.pZNTaLcPLXMM-footer{display:block;padding:15px
30px;background-color:#eff4f7;text-align:right}@media only screen and (max-width: 640px){.pZNTaLcPLXMM{right:5%;left:5%;max-width:90%}.pZNTaLcPLXMM-default{padding:20px}.pZNTaLcPLXMM-image .pZNTaLcPLXMM-left{width:100%;height:250px}.pZNTaLcPLXMM-image .pZNTaLcPLXMM-right{float:left;width:100%;margin-top:250px;padding:20px}.pZNTaLcPLXMM
h1{margin-bottom:10px;font-size:20px}.pZNTaLcPLXMM-right
h1{padding:0}.pZNTaLcPLXMM
p{margin-bottom:10px}.close-pZNTaLcPLXMM{color:#fcfcfc;background-color:#252b37}.close-pZNTaLcPLXMM:hover{color:#252b37;background-color:#fcfcfc}.pZNTaLcPLXMM-footer{padding:15px
20px}}@media only screen and (max-width: 480px){.pZNTaLcPLXMM-image .pZNTaLcPLXMM-left{height:200px}.pZNTaLcPLXMM-image .pZNTaLcPLXMM-right{margin-top:200px}.pZNTaLcPLXMM-footer{text-align:center}.pZNTaLcPLXMM-footer .close-modal{width:80%;margin:5px
10%}}</style><link rel='stylesheet' id='js_composer_front-css'  href='http://cherwell.org/wp-content/cache/busting/1/wp-content-plugins-js_composer-assets-css-js_composer.min-4.11.2.css' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  href='http://cherwell.org/wp-content/cache/busting/1/wp-content-themes-Newspaper-style-7.0.1.css' type='text/css' media='all' /><link rel='https://api.w.org/' href='http://cherwell.org/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://cherwell.org/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cherwell.org/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Ten years on, Burial’s &#8216;Untrue&#8217; is still dripping with raw emotion' href='http://cherwell.org/2017/11/27/ten-years-on-burials-untrue-is-still-dripping-with-raw-emotion/' /><link rel='next' title='Sensitive data stolen from exclusive Oxbridge club' href='http://cherwell.org/2017/11/27/sensitive-data-stolen-from-exclusive-oxbridge-club/' /><link rel="canonical" href="http://cherwell.org/2017/11/27/corpus-votes-rename-room-after-allegations-of-sexual-misconduct/" /><link rel='shortlink' href='http://cherwell.org/?p=106984' /><link rel="alternate" type="application/json+oembed" href="http://cherwell.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcherwell.org%2F2017%2F11%2F27%2Fcorpus-votes-rename-room-after-allegations-of-sexual-misconduct%2F" /><link rel="alternate" type="text/xml+oembed" href="http://cherwell.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcherwell.org%2F2017%2F11%2F27%2Fcorpus-votes-rename-room-after-allegations-of-sexual-misconduct%2F&#038;format=xml" /><meta property="fb:pages" content="36746270166" /><meta property="ia:markup_url" content="http://cherwell.org/2017/11/27/corpus-votes-rename-room-after-allegations-of-sexual-misconduct/?ia_markup=1" /><style id="ctcc-css" type="text/css" media="screen">#catapult-cookie-bar{box-sizing:border-box;max-height:0;opacity:0;z-index:99999;overflow:hidden;color:#fff;position:fixed;left:0;bottom:0;width:100%;background-color:#0a0a0a}#catapult-cookie-bar
a{color:#fff}#catapult-cookie-bar .x_close
span{background-color:#0a0a0a}button#catapultCookie{background:;color:#0a0a0a;border:0;padding:6px
9px;border-radius:3px}#catapult-cookie-bar
h3{color:#fff}.has-cookie-bar #catapult-cookie-bar{opacity:1;max-height:999px;min-height:30px}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://cherwell.org/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://cherwell.org/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://cherwell.org/2017/11/27/corpus-votes-rename-room-after-allegations-of-sexual-misconduct/amp/" />  <script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var tds_login_sing_in_widget="show";var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_ajax_url="http:\/\/cherwell.org\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.0.1";var td_get_template_directory_uri="http:\/\/cherwell.org\/wp-content\/themes\/Newspaper";var tds_snap_menu="smart_snap_always";var tds_logo_on_sticky="show";var tds_header_style="7";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="3";var tds_more_articles_on_post_pages_distance_from_top=1600;var tds_theme_color_site_wide="#cf0a1f";var tds_smart_sidebar="";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdsDateFormat="l, F jS";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script> <style>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</style><div style="text-align: center; " data-id="4772" class="advads-track" id="advads-2098965623"> <ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px;"
data-ad-client="ca-pub-7919156286929496"
data-ad-slot="3284709338"></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create','UA-5101807-1','auto');ga('send','pageview');</script><link rel="icon" href="http://cherwell.org/wp-content/uploads/2016/02/cfavicon.png" sizes="32x32" /><link rel="icon" href="http://cherwell.org/wp-content/uploads/2016/02/cfavicon.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="http://cherwell.org/wp-content/uploads/2016/02/cfavicon.png" /><meta name="msapplication-TileImage" content="http://cherwell.org/wp-content/uploads/2016/02/cfavicon.png" /> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="http://cherwell.org/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script> </head><body class="post-template-default single single-post postid-106984 single-format-standard corpus-votes-rename-room-after-allegations-of-sexual-misconduct wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/CherwellOnline/?fref=ts" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="mailto:editor@cherwell.org" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/Cherwell_Online" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/CherwellTV" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='http://0.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=80' class='avatar avatar-80 photo avatar-default' height='80' width='80' /><noscript><img alt='' src='http://0.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=80' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></noscript></div></div><div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div></div></div><div class="td-mobile-content"><div class="menu-header-container"><ul id="menu-header" class="td-mobile-main-menu"><li id="menu-item-73" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-73"><a href="http://www.cherwell.org/category/news/">News</a></li><li id="menu-item-76" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76"><a href="http://www.cherwell.org/category/comment/">Comment</a></li><li id="menu-item-75" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75"><a href="http://www.cherwell.org/category/life/">Life</a></li><li id="menu-item-234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-234"><a href="http://www.cherwell.org/category/cherwelltv/">Video</a></li><li id="menu-item-74" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-74"><a href="http://www.cherwell.org/category/culture/">Culture<i class="td-icon-menu-right td-element-after"></i></a><ul  class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="http://cherwell.org/category/culture/books-and-lit/">Books and Lit</a></li><li class="menu-item-0"><a href="http://cherwell.org/category/culture/film-and-tv/">Film and TV</a></li><li class="menu-item-0"><a href="http://cherwell.org/category/culture/music/">Music</a></li><li class="menu-item-0"><a href="http://cherwell.org/category/culture/photo-art/">Photo &amp; Art</a></li><li class="menu-item-0"><a href="http://cherwell.org/category/culture/stage/">Stage</a></li></ul></li><li id="menu-item-233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233"><a href="http://www.cherwell.org/category/sport/">Sport</a></li><li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a href="http://www.cherwell.org/category/fashion/">Fashion</a></li><li id="menu-item-34871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34871"><a href="http://www.cherwell.org/category/blogs/">Blogs</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div></div></div><div id="td-register-mob" class="td-login-animation td-login-hide-mob"><div class="td-register-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign up</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div><div class="td-login-form-wrap"><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div> <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="http://cherwell.org/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-header-wrap td-header-style-7"><div class="td-header-top-menu-full"><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-4"><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/CherwellOnline/?fref=ts" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="mailto:editor@cherwell.org" title="Mail"> <i class="td-icon-font td-icon-mail-1"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/Cherwell_Online" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/CherwellTV" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-header-sp-top-menu"><div class="td-weather-top-widget" id="td_top_weather_uid"> <i class="td-icons broken-clouds-d"></i><div class="td-weather-now" data-block-uid="td_top_weather_uid"> <span class="td-big-degrees">7.4</span> <span class="td-weather-unit">C</span></div><div class="td-weather-header"><div class="td-weather-city">Oxford</div></div></div><div class="td_data_time"><div style="visibility:hidden;">Wednesday, December 6th</div></div><ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-92409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-92409"><a href="http://www.cherwell.org/2016/09/29/cherwell-history-preface/">History</a></li><li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-51"><a href="http://www.cherwell.org/advertising/">Advertising</a></li><li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-52"><a href="http://cherwell.org/contact/">Contact</a></li></ul></div></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><ul class="td-login-tabs"><li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li><li><a id="register-link">REGISTER</a></li></ul><div class="td-login-wrap"><div class="td_display_err"></div><div id="td-login-div" class=""><div class="td-login-panel-title">Welcome! Log into your account</div> <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required> <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div></div><div id="td-register-div" class="td-display-none"><div class="td-login-panel-title">Register for an account</div> <input class="td-login-input" type="text" name="register_email" id="register_email" placeholder="your email" value="" required> <input class="td-login-input" type="text" name="register_user" id="register_user" placeholder="your username" value="" required> <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register"><div class="td-login-info-text">A password will be e-mailed to you.</div></div><div id="td-forgot-pass-div" class="td-display-none"><div class="td-login-panel-title">Recover your password</div> <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass"></div></div></div></div></div><div class="td-header-menu-wrap-full"><div class="td-header-menu-wrap td-header-gradient"><div class="td-container td-header-row td-header-main-menu"><div class="td-header-sp-logo"> <a class="td-main-logo" href="http://cherwell.org/"> <img class="td-retina-data" data-retina="http://d2foa7ei5ukpvz.cloudfront.net/wp-content/uploads/2017/11/13201622/new-cherwell-white-logo-300x59.png" src="http://d2foa7ei5ukpvz.cloudfront.net/wp-content/uploads/2017/11/13201622/new-cherwell-white-logo-300x59.png" alt="cherwell-logo"/> <span class="td-visual-hidden">Cherwell</span> </a></div><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-mobile" href="http://cherwell.org/"> <img class="td-retina-data" data-retina="http://www.cherwell.org/wp-content/uploads/2016/03/cherwellbannermobile.png" src="http://www.cherwell.org/wp-content/uploads/2016/03/cherwellbannermobile.png" alt="cherwell-logo"/> </a> <a class="td-header-logo td-sticky-mobile" href="http://cherwell.org/"> <img class="td-retina-data" data-retina="http://d2foa7ei5ukpvz.cloudfront.net/wp-content/uploads/2017/11/13201622/new-cherwell-white-logo-300x59.png" src="http://d2foa7ei5ukpvz.cloudfront.net/wp-content/uploads/2017/11/13201622/new-cherwell-white-logo-300x59.png" alt="cherwell-logo"/> </a></div><div class="menu-header-container"><ul id="menu-header-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-73"><a href="http://www.cherwell.org/category/news/">News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-76"><a href="http://www.cherwell.org/category/comment/">Comment</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-75"><a href="http://www.cherwell.org/category/life/">Life</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-234"><a href="http://www.cherwell.org/category/cherwelltv/">Video</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-74"><a href="http://www.cherwell.org/category/culture/">Culture</a><ul  class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_1_5a27ed9f6b5b8=new tdBlock();block_td_uid_1_5a27ed9f6b5b8.id="td_uid_1_5a27ed9f6b5b8";block_td_uid_1_5a27ed9f6b5b8.atts='{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5a27ed9f6b5b8_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';block_td_uid_1_5a27ed9f6b5b8.td_column_number="3";block_td_uid_1_5a27ed9f6b5b8.block_type="td_block_mega_menu";block_td_uid_1_5a27ed9f6b5b8.post_count="4";block_td_uid_1_5a27ed9f6b5b8.found_posts="4584";block_td_uid_1_5a27ed9f6b5b8.header_color="";block_td_uid_1_5a27ed9f6b5b8.ajax_pagination_infinite_stop="";block_td_uid_1_5a27ed9f6b5b8.max_num_pages="1146";tdBlocksArray.push(block_td_uid_1_5a27ed9f6b5b8);</script><div class="td_block_wrap td_block_mega_menu td_uid_1_5a27ed9f6b5b8_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5a27ed9f6b5b8" ><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5a27ed9f6b5b8" id="td_uid_2_5a27ed9f6e71d" data-td_block_id="td_uid_1_5a27ed9f6b5b8" data-td_filter_value="" href="http://cherwell.org/category/culture/">All</a><a class="mega-menu-sub-cat-td_uid_1_5a27ed9f6b5b8"  id="td_uid_3_5a27ed9f6e98e" data-td_block_id="td_uid_1_5a27ed9f6b5b8" data-td_filter_value="1406" href="http://cherwell.org/category/culture/books-and-lit/">Books and Lit</a><a class="mega-menu-sub-cat-td_uid_1_5a27ed9f6b5b8"  id="td_uid_4_5a27ed9f6ebbf" data-td_block_id="td_uid_1_5a27ed9f6b5b8" data-td_filter_value="1407" href="http://cherwell.org/category/culture/film-and-tv/">Film and TV</a><a class="mega-menu-sub-cat-td_uid_1_5a27ed9f6b5b8"  id="td_uid_5_5a27ed9f6ed7f" data-td_block_id="td_uid_1_5a27ed9f6b5b8" data-td_filter_value="1404" href="http://cherwell.org/category/culture/music/">Music</a><a class="mega-menu-sub-cat-td_uid_1_5a27ed9f6b5b8"  id="td_uid_6_5a27ed9f6efd6" data-td_block_id="td_uid_1_5a27ed9f6b5b8" data-td_filter_value="1408" href="http://cherwell.org/category/culture/photo-art/">Photo &amp; Art</a><a class="mega-menu-sub-cat-td_uid_1_5a27ed9f6b5b8"  id="td_uid_7_5a27ed9f6f182" data-td_block_id="td_uid_1_5a27ed9f6b5b8" data-td_filter_value="1405" href="http://cherwell.org/category/culture/stage/">Stage</a></div></div><div id=td_uid_1_5a27ed9f6b5b8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://cherwell.org/2017/12/05/a-gendered-rewatching-of-the-silence-of-the-lambs/" rel="bookmark" title="A gendered rewatching of The Silence of the Lambs"><img width="218" height="150" class="entry-thumb" src="http://d2foa7ei5ukpvz.cloudfront.net/wp-content/uploads/2017/11/24170249/Silence-of-the-Lambs-e1511543312337-218x150.jpg" alt="" title="A gendered rewatching of The Silence of the Lambs"/></a></div> <a href="http://cherwell.org/category/culture/film-and-tv/" class="td-post-category">Film and TV</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://cherwell.org/2017/12/05/a-gendered-rewatching-of-the-silence-of-the-lambs/" rel="bookmark" title="A gendered rewatching of The Silence of the Lambs">A gendered rewatching of The Silence of the Lambs</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://cherwell.org/2017/12/05/the-late-mr-salinger-deserves-his-enduring-reputation/" rel="bookmark" title="The late Mr Salinger deserves his enduring reputation"><img width="218" height="150" class="entry-thumb" src="http://d2foa7ei5ukpvz.cloudfront.net/wp-content/uploads/2017/11/24114302/cacther-218x150.jpg" alt="" title="The late Mr Salinger deserves his enduring reputation"/></a></div> <a href="http://cherwell.org/category/culture/books-and-lit/" class="td-post-category">Books and Lit</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://cherwell.org/2017/12/05/the-late-mr-salinger-deserves-his-enduring-reputation/" rel="bookmark" title="The late Mr Salinger deserves his enduring reputation">The late Mr Salinger deserves his enduring reputation</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://cherwell.org/2017/12/04/a-beastly-tale-of-life-and-death/" rel="bookmark" title="A beastly tale of life and death"><img width="218" height="150" class="entry-thumb" src="http://d2foa7ei5ukpvz.cloudfront.net/wp-content/uploads/2017/11/29164852/Grimms-Fairy-Tales-218x150.jpg" alt="" title="A beastly tale of life and death"/></a></div> <a href="http://cherwell.org/category/culture/books-and-lit/" class="td-post-category">Books and Lit</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://cherwell.org/2017/12/04/a-beastly-tale-of-life-and-death/" rel="bookmark" title="A beastly tale of life and death">A beastly tale of life and death</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="http://cherwell.org/2017/12/04/those-who-follow-review-an-appreciation-of-some-too-often-ignored-parts-of-this-city-we-all-call-home/" rel="bookmark" title="Those Who Follow review &#8211; &#8220;an appreciation of some too often ignored parts of this city we all call home&#8221;"><img width="218" height="150" class="entry-thumb" src="http://d2foa7ei5ukpvz.cloudfront.net/wp-content/uploads/2017/11/29005928/TWF_3_small-218x150.jpg" alt="" title="Those Who Follow review &#8211; &#8220;an appreciation of some too often ignored parts of this city we all call home&#8221;"/></a></div> <a href="http://cherwell.org/category/culture/" class="td-post-category">Culture</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://cherwell.org/2017/12/04/those-who-follow-review-an-appreciation-of-some-too-often-ignored-parts-of-this-city-we-all-call-home/" rel="bookmark" title="Those Who Follow review &#8211; &#8220;an appreciation of some too often ignored parts of this city we all call home&#8221;">Those Who Follow review &#8211; &#8220;an appreciation of some too often&#8230;</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5a27ed9f6b5b8" data-td_block_id="td_uid_1_5a27ed9f6b5b8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5a27ed9f6b5b8" data-td_block_id="td_uid_1_5a27ed9f6b5b8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-233"><a href="http://www.cherwell.org/category/sport/">Sport</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-232"><a href="http://www.cherwell.org/category/fashion/">Fashion</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34871"><a href="http://www.cherwell.org/category/blogs/">Blogs</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="http://cherwell.org/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-banner-wrap-full"><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap"></div></div></div></div></div><div class="td-main-content-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://cherwell.org/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in News" class="entry-crumb" itemprop="url" href="http://cherwell.org/category/news/"><span itemprop="title">News</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Corpus votes to rename room named after alleged sex offender"><meta itemprop="url" content = "http://cherwell.org/2017/11/27/corpus-votes-rename-room-after-allegations-of-sexual-misconduct/">Corpus votes to rename room named after alleged sex offender</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"> <article id="post-106984" class="post-106984 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-corpus-christi tag-eduard-fraenkel tag-mary-beard tag-mary-warnock tag-oxford" itemscope itemtype="http://schema.org/Article"><div class="td-post-header"> <header class="td-post-title"><h1 class="entry-title">Corpus votes to rename room named after alleged sex offender</h1><p class="td-post-sub-title">The JCR president will now lobby college authorities to implement the motion</p><div class="td-module-meta-info"><div class="td-post-author-name">By <a href="http://cherwell.org/author/akshay-bilolikar/">Akshay Bilolikar</a> -</div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-27T18:16:23+00:00" >November 27, 2017</time></span></div></header></div><div class="td-post-content"><div class="td-post-featured-image"><figure><a href="http://d2foa7ei5ukpvz.cloudfront.net/wp-content/uploads/2017/11/27181235/corpus.jpg" data-caption="Photo: Geograph"><img width="640" height="439" class="entry-thumb td-modal-image" src="http://d2foa7ei5ukpvz.cloudfront.net/wp-content/uploads/2017/11/27181235/corpus.jpg" alt="" title="corpuschristi"/></a><figcaption class="wp-caption-text">Photo: Geograph</figcaption></figure></div><p>Corpus Christi JCR voted to rename its ‘Fraenkel room’ yesterday evening, in response to allegations of sexual harassment made against the benefactor who the space was named after.</p><p>In a meeting on Sunday night, a majority JCR members mandated the president and Equal Opportunities officer to “lobby the college to change the name of the Fraenkel room” and remove Eduard Fraenkel’s portrait from the room.</p><p>The JCR also approved a boycott of the existing name, ruling that JCR committee members should now refer to it officially by a “neutral name” until negotiations with college were concluded. Some members suggested the use of the name “Corridor Room.”</p><p>The motion passed with 35 votes in favour, one vote in opposition, and a single abstention.</p><p>Baroness Mary Warnock, a prominent philosopher, accused classical scholar Eduard Fraenkel of sexual misconduct toward female students whilst he was Professor of Classics at Corpus. The allegations were made in her memoirs, published after Fraenkel’s death. Despite her allegations against him, Warnock continued to praise Fraenkel as a great scholar.</p><p>Freya Chambers, who proposed the motion, told <i>Cherwell</i>: “The Fraenkel room is used frequently by female students — it is even used to host Women’s Welfare tea. In light of this we thought it was vital to change the name of the room and to remove the photo of Frankel from the wall. The allegations of sexual harassment against Fraenkel are not a secret and should not be ignored.”</p><p>Shahryar Iravani, the Equal Opportunities officer and seconder of the motion, said: “The JCR&#8217;s decision to condemn Fraenkel will be taken by the JCR president and Equal Opportunities officer to the college&#8217;s president and welfare staff, to lobby them to change the room&#8217;s name officially within equalities meetings in Hilary term.”</p><p>One member said in the meeting: “The priority has to be the feelings of current members.”</p><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="http://cherwell.org/2017/10/21/david-lammy-slams-oxford-for-social-apartheid/" target="_blank" class="u5cc044398abe87c2d9347abc42b4b846"><style>.u5cc044398abe87c2d9347abc42b4b846{padding:0px;margin:0;padding-top:1em!important;padding-bottom:1em!important;width:100%;display:block;font-weight:bold;background-color:#eaeaea;border:0!important;border-left:4px solid #C0392B!important;text-decoration:none}.u5cc044398abe87c2d9347abc42b4b846:active,.u5cc044398abe87c2d9347abc42b4b846:hover{opacity:1;transition:opacity 250ms;webkit-transition:opacity 250ms;text-decoration:none}.u5cc044398abe87c2d9347abc42b4b846{transition:background-color 250ms;webkit-transition:background-color 250ms;opacity:0.7;transition:opacity 250ms;webkit-transition:opacity 250ms}.u5cc044398abe87c2d9347abc42b4b846
.ctaText{font-weight:bold;color:#C0392B;text-decoration:none;font-size:16px}.u5cc044398abe87c2d9347abc42b4b846
.postTitle{color:#141414;text-decoration:underline!important;font-size:16px}.u5cc044398abe87c2d9347abc42b4b846:hover
.postTitle{text-decoration:underline!important}</style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Related</span>&nbsp; <span class="postTitle">David Lammy slams Oxford for “social apartheid”</span></div></a></div><p>The allegations about Professor Fraenkel, who died in 1970, have previously caused controversy. In 2006, Cambridge professor Mary Beard claimed that “any academic woman older than her mid forties&#8221; was likely to have an ambivalent reaction.</p><p>She continued: “It is impossible not to feel sisterly outrage at what would now be deemed… abuse of power. On the other hand, it is also hard to repress certain wistful nostalgia.”</p></div><footer><div class="td-post-source-tags"></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://cherwell.org/author/akshay-bilolikar/">Akshay Bilolikar</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Akshay Bilolikar"></span><meta itemprop="datePublished" content="2017-11-27T18:16:23+00:00"><meta itemprop="dateModified" content="2017-11-27T20:41:17+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://cherwell.org/2017/11/27/corpus-votes-rename-room-after-allegations-of-sexual-misconduct/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://d2foa7ei5ukpvz.cloudfront.net/wp-content/uploads/2017/11/13201622/new-cherwell-white-logo-300x59.png"></span><meta itemprop="name" content="Cherwell"></span><meta itemprop="headline " content="Corpus votes to rename room named after alleged sex offender"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://d2foa7ei5ukpvz.cloudfront.net/wp-content/uploads/2017/11/27181235/corpus.jpg"><meta itemprop="width" content="640"><meta itemprop="height" content="439"></span> </footer></article>  <script>var block_td_uid_8_5a27ed9f8001a=new tdBlock();block_td_uid_8_5a27ed9f8001a.id="td_uid_8_5a27ed9f8001a";block_td_uid_8_5a27ed9f8001a.atts='{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5a27ed9f8001a_rand","offset":"","live_filter":"cur_post_same_tags","live_filter_cur_post_id":106984,"live_filter_cur_post_author":"3532"}';block_td_uid_8_5a27ed9f8001a.td_column_number="3";block_td_uid_8_5a27ed9f8001a.block_type="td_block_related_posts";block_td_uid_8_5a27ed9f8001a.post_count="3";block_td_uid_8_5a27ed9f8001a.found_posts="290";block_td_uid_8_5a27ed9f8001a.header_color="";block_td_uid_8_5a27ed9f8001a.ajax_pagination_infinite_stop="";block_td_uid_8_5a27ed9f8001a.max_num_pages="97";tdBlocksArray.push(block_td_uid_8_5a27ed9f8001a);</script><div class="td_block_wrap td_block_related_posts td_uid_8_5a27ed9f8001a_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_8_5a27ed9f8001a" ><h4 class="td-related-title"><a id="td_uid_9_5a27ed9f83b9c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_8_5a27ed9f8001a" href="#">RELATED ARTICLES</a><a id="td_uid_10_5a27ed9f83bee" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_8_5a27ed9f8001a" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_8_5a27ed9f8001a class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://cherwell.org/2017/12/01/lucy-rose-enraptures-and-comforts-her-audience-in-oxford/" rel="bookmark" title="Lucy Rose enraptures and comforts her audience in Oxford"><img width="218" height="150" class="entry-thumb" src="http://d2foa7ei5ukpvz.cloudfront.net/wp-content/uploads/2017/11/27132344/lucy-rose-218x150.jpg" alt="" title="Lucy Rose enraptures and comforts her audience in Oxford"/></a></div> <a href="http://cherwell.org/category/culture/" class="td-post-category">Culture</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://cherwell.org/2017/12/01/lucy-rose-enraptures-and-comforts-her-audience-in-oxford/" rel="bookmark" title="Lucy Rose enraptures and comforts her audience in Oxford">Lucy Rose enraptures and comforts her audience in Oxford</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://cherwell.org/2017/11/29/christ-church-students-protest-early-bop-shut-down/" rel="bookmark" title="Christ Church students protest early bop shut down"><img width="218" height="150" class="entry-thumb" src="http://d2foa7ei5ukpvz.cloudfront.net/wp-content/uploads/2017/11/29175619/chch--218x150.jpg" alt="" title="Christ Church students protest early bop shut down"/></a></div> <a href="http://cherwell.org/category/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://cherwell.org/2017/11/29/christ-church-students-protest-early-bop-shut-down/" rel="bookmark" title="Christ Church students protest early bop shut down">Christ Church students protest early bop shut down</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="http://cherwell.org/2017/11/29/oxford-falls-in-global-employability-rankings/" rel="bookmark" title="Oxford falls in global employability rankings"><img width="218" height="150" class="entry-thumb" src="http://d2foa7ei5ukpvz.cloudfront.net/wp-content/uploads/2017/11/08215711/Oxford-218x150.jpg" alt="" title="Oxford falls in global employability rankings"/></a></div> <a href="http://cherwell.org/category/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="http://cherwell.org/2017/11/29/oxford-falls-in-global-employability-rankings/" rel="bookmark" title="Oxford falls in global employability rankings">Oxford falls in global employability rankings</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5a27ed9f8001a" data-td_block_id="td_uid_8_5a27ed9f8001a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5a27ed9f8001a" data-td_block_id="td_uid_8_5a27ed9f8001a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div class="td-comments-title-wrap "><h4 class="block-title"><span>1 COMMENT</span></h4></div><ol class="comment-list "><li class="comment " id="comment-1519"> <article> <footer> <img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='http://0.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=50' class='avatar avatar-50 photo avatar-default' height='50' width='50' /><noscript><img alt='' src='http://0.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=50' class='avatar avatar-50 photo avatar-default' height='50' width='50' /></noscript><cite>Old Oxonian</cite><a class="comment-link" href="#comment-1519"> <time pubdate="1512505427">December 5, 2017 at 8:23 pm</time> </a> </footer><div class="comment-content"><p>Time for CCC students to grow up and learn to live with history rather than rewriting it.</p></div><div class="comment-meta" id="comment-1519"> <a rel='nofollow' class='comment-reply-link' href='http://cherwell.org/2017/11/27/corpus-votes-rename-room-after-allegations-of-sexual-misconduct/?replytocom=1519#respond' onclick='return addComment.moveForm( "comment-1519", "1519", "respond", "106984" )' aria-label='Reply to Old Oxonian'>Reply</a></div> </article></li></ol><div class="comment-pagination"></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/27/corpus-votes-rename-room-after-allegations-of-sexual-misconduct/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://cherwell.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><p class="comment-form-input-wrap"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-input-wrap"> <span class="comment-req-wrap"> <input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></p><p class="comment-form-input-wrap"> <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></p><p class="comment-form-input-wrap"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='106984' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="432792df4c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="106"/></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"> <aside class="widget advads-widget"><div style="text-align: center; " data-id="107071" class="advads-track" id="advads-661305152"><a href="http://cherwell.org/linkout/107071" rel="nofollow" target="_blank"><img width="236" height="471" src='http://d2foa7ei5ukpvz.cloudfront.net/wp-content/uploads/2017/11/29192550/Oxbridge-Program-Side-banner.png' alt='' title='Oxbridge-Program-Side-banner' /></a></div></aside><style scoped>.td_uid_11_5a27ed9f8b018_rand .td_module_wrap:hover .entry-title a,
.td_uid_11_5a27ed9f8b018_rand a.td-pulldown-filter-link:hover,
.td_uid_11_5a27ed9f8b018_rand .td-subcat-item a:hover,
.td_uid_11_5a27ed9f8b018_rand .td-subcat-item .td-cur-simple-item,
.td_uid_11_5a27ed9f8b018_rand .td_quote_on_blocks,
.td_uid_11_5a27ed9f8b018_rand .td-opacity-cat .td-post-category:hover,
.td_uid_11_5a27ed9f8b018_rand .td-opacity-read .td-read-more a:hover,
.td_uid_11_5a27ed9f8b018_rand .td-opacity-author .td-post-author-name a:hover,
.td_uid_11_5a27ed9f8b018_rand .td-instagram-user
a{color:#9a0000}.td_uid_11_5a27ed9f8b018_rand .td-next-prev-wrap a:hover,
.td_uid_11_5a27ed9f8b018_rand .td-load-more-wrap a:hover{background-color:#9a0000;border-color:#9a0000}.td_uid_11_5a27ed9f8b018_rand .block-title span,
.td_uid_11_5a27ed9f8b018_rand .td-trending-now-title,
.td_uid_11_5a27ed9f8b018_rand .block-title a,
.td_uid_11_5a27ed9f8b018_rand .td-read-more a,
.td_uid_11_5a27ed9f8b018_rand .td-weather-information:before,
.td_uid_11_5a27ed9f8b018_rand .td-weather-week:before,
.td_uid_11_5a27ed9f8b018_rand .td-subcat-dropdown:hover .td-subcat-more,
.td_uid_11_5a27ed9f8b018_rand .td-exchange-header:before,
.td_uid_11_5a27ed9f8b018_rand .td-post-category:hover{background-color:#9a0000}.td_uid_11_5a27ed9f8b018_rand .block-title{border-color:#9a0000}.td_uid_11_5a27ed9f8b018_rand .block-title span,
.td_uid_11_5a27ed9f8b018_rand .td-trending-now-title,
.td_uid_11_5a27ed9f8b018_rand .block-title
a{color:#}</style><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_11_5a27ed9f8b018_rand td-social-style5 td-social-boxed td-pb-border-top"><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">6,024</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/CherwellOnline" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">7,563</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/cherwell_online" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">501</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/cherwelltv" target="_blank">Subscribe</a></span></div></div><div class="clearfix"></div></div></div> <style scoped>.td_uid_12_5a27ed9f8b4cf_rand .td_module_wrap:hover .entry-title a,
.td_uid_12_5a27ed9f8b4cf_rand a.td-pulldown-filter-link:hover,
.td_uid_12_5a27ed9f8b4cf_rand .td-subcat-item a:hover,
.td_uid_12_5a27ed9f8b4cf_rand .td-subcat-item .td-cur-simple-item,
.td_uid_12_5a27ed9f8b4cf_rand .td_quote_on_blocks,
.td_uid_12_5a27ed9f8b4cf_rand .td-opacity-cat .td-post-category:hover,
.td_uid_12_5a27ed9f8b4cf_rand .td-opacity-read .td-read-more a:hover,
.td_uid_12_5a27ed9f8b4cf_rand .td-opacity-author .td-post-author-name a:hover,
.td_uid_12_5a27ed9f8b4cf_rand .td-instagram-user
a{color:#9a0000}.td_uid_12_5a27ed9f8b4cf_rand .td-next-prev-wrap a:hover,
.td_uid_12_5a27ed9f8b4cf_rand .td-load-more-wrap a:hover{background-color:#9a0000;border-color:#9a0000}.td_uid_12_5a27ed9f8b4cf_rand .block-title span,
.td_uid_12_5a27ed9f8b4cf_rand .td-trending-now-title,
.td_uid_12_5a27ed9f8b4cf_rand .block-title a,
.td_uid_12_5a27ed9f8b4cf_rand .td-read-more a,
.td_uid_12_5a27ed9f8b4cf_rand .td-weather-information:before,
.td_uid_12_5a27ed9f8b4cf_rand .td-weather-week:before,
.td_uid_12_5a27ed9f8b4cf_rand .td-subcat-dropdown:hover .td-subcat-more,
.td_uid_12_5a27ed9f8b4cf_rand .td-exchange-header:before,
.td_uid_12_5a27ed9f8b4cf_rand .td-post-category:hover{background-color:#9a0000}.td_uid_12_5a27ed9f8b4cf_rand .block-title{border-color:#9a0000}.td_uid_12_5a27ed9f8b4cf_rand .block-title span,
.td_uid_12_5a27ed9f8b4cf_rand .td-trending-now-title,
.td_uid_12_5a27ed9f8b4cf_rand .block-title
a{color:#}</style><script>var block_td_uid_12_5a27ed9f8b4cf=new tdBlock();block_td_uid_12_5a27ed9f8b4cf.id="td_uid_12_5a27ed9f8b4cf";block_td_uid_12_5a27ed9f8b4cf.atts='{"limit":"5","sort":"jetpack_popular_2","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"post","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#9a0000","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_12_5a27ed9f8b4cf_rand","offset":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';block_td_uid_12_5a27ed9f8b4cf.td_column_number="1";block_td_uid_12_5a27ed9f8b4cf.block_type="td_block_11";block_td_uid_12_5a27ed9f8b4cf.post_count="0";block_td_uid_12_5a27ed9f8b4cf.found_posts="0";block_td_uid_12_5a27ed9f8b4cf.header_color="#9a0000";block_td_uid_12_5a27ed9f8b4cf.ajax_pagination_infinite_stop="";block_td_uid_12_5a27ed9f8b4cf.max_num_pages="0";tdBlocksArray.push(block_td_uid_12_5a27ed9f8b4cf);</script><div class="td_block_wrap td_block_11 td_block_widget td_uid_12_5a27ed9f8b4cf_rand td-pb-border-top"  data-td-block-uid="td_uid_12_5a27ed9f8b4cf" ><div id=td_uid_12_5a27ed9f8b4cf class="td_block_inner"></div></div></div></div></div></div></div><div class="td-sub-footer-container"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span7 td-sub-footer-menu"><div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-92408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-92408"><a href="http://www.cherwell.org/2016/09/29/cherwell-history-preface/">History</a></li><li id="menu-item-54" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-54"><a href="http://www.cherwell.org/2011/04/18/what-is-cherwell/">About</a></li><li id="menu-item-55" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-55"><a href="http://www.cherwell.org/2011/04/18/cherwell-staff/">Staff List</a></li><li id="menu-item-34878" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34878"><a href="http://survey.cherwell.org/cherwell-96-years-of-independent-journalism/">Recruitment</a></li><li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-56"><a href="http://www.cherwell.org/advertising/">Advertising</a></li><li id="menu-item-34879" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-34879"><a href="http://www.ospl.org/#!subscriptions/psvdt">Subscriptions</a></li><li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-57"><a href="http://www.cherwell.org/contact/">Contact</a></li></ul></div></div><div class="td-pb-span5 td-sub-footer-copy"> Development by Mack Grenfell</div></div></div></div></div> <script>var advanced_ads_adsense_UID=false;;advanced_ads_check_adblocker=(function(callback){var pending_callbacks=[];var is_enabled=null;function RAF(RAF_callback){var fn=window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(RAF_callback){return setTimeout(RAF_callback,16);};fn.call(window,RAF_callback);}
RAF(function(){var ad=document.createElement('div');ad.innerHTML='&nbsp;';ad.setAttribute('class','ad_unit ad-unit text-ad text_ad pub_300x250');ad.setAttribute('style','width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;');document.body.appendChild(ad);RAF(function(){var styles=window.getComputedStyle&&window.getComputedStyle(ad);var moz_binding=styles&&styles.getPropertyValue('-moz-binding');is_enabled=(styles&&styles.getPropertyValue('display')==='none')||(typeof moz_binding==='string'&&moz_binding.indexOf('about:')!==-1);for(var i=0;i<pending_callbacks.length;i++){pending_callbacks[i](is_enabled);}
pending_callbacks=[];});});return function(callback){if(is_enabled===null){pending_callbacks.push(callback);return;}
callback(is_enabled);}}());(function(){var advadsTracker=function(name,UID){this.name=name;this.UID=UID;this.analyticsObject=null;var that=this;var data={hitType:'event',eventCategory:'Advanced Ads',eventAction:'AdBlock',eventLabel:'Yes',nonInteraction:true,transport:'beacon'};this.analyticsObject=('string'==typeof(GoogleAnalyticsObject)&&'function'==typeof(window[GoogleAnalyticsObject]))?window[GoogleAnalyticsObject]:false;if(false===this.analyticsObject){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','_advads_ga');_advads_ga('create',that.UID,'auto',this.name);_advads_ga(that.name+'.send',data);}else{window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`");window[GoogleAnalyticsObject]('create',that.UID,'auto',this.name);window[GoogleAnalyticsObject](that.name+'.send',data);}}
advanced_ads_check_adblocker(function(is_enabled){if(is_enabled&&'string'===typeof advanced_ads_adsense_UID&&advanced_ads_adsense_UID){new advadsTracker('advadsTracker',advanced_ads_adsense_UID);}});}());</script><div id="KmHNwGteATmh" class="pZNTaLcPLXMM" style="background:#dddddd;max-width:720px;z-index:9999999; "></div> <script type="text/javascript">var anOptions={"anOptionChoice":"1","anOptionStats":"1","anOptionAdsSelectors":"","anOptionCookie":"1","anOptionCookieLife":"30","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"350","anOptionModalclose":true,"anOptionModalOverlay":"rgba( 0,0,0,0.8 )","anAlternativeActivation":true,"anAlternativeElement":".getaround","anAlternativeText":"<p><a href=\"http:\/\/survey.cherwell.org\/cherwell-96-years-of-independent-journalism\/\"><img class=\"alignnone wp-image-4802 size-full\" src=\"http:\/\/www.cherwell.org\/wp-content\/uploads\/2016\/03\/web_ad_1_.jpg\" alt=\"web_ad_1_\" width=\"325\" height=\"600\" \/><\/a><\/p>\n","anAlternativeClone":"1","anAlternativeProperties":"margin-bottom: -50px;","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"pZNTaLcPLXMM-default\">\n\t<h1 style=\"\">Adblocker detected! Please consider reading this notice.<\/h1>\n\t<p>We've detected that you are using AdBlock Plus ore some other adblocking software which is preventing the page from fully loading.<\/p>\n<p>We don't have any banner, Flash, animation, obnoxious sound, or popup ad. We do not implement these annoying types of ads!<\/p>\n<p>We need money to operate the site, and almost all of it comes from our online advertising.<\/p>\n<p><strong>Please add <a title=\"Cherwell.org\" href=\"http:\/\/www.mackg.com\" target=\"_blank\">www.mackg.com<\/a> to your ad blocking whitelist or disable your adblocking software.<\/strong><\/p>\n<\/div>\n<a class=\"close-modal close-pZNTaLcPLXMM\">&#215;<\/a>"}</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div><script type="text/javascript">function ytc_init_MPAU(){jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script>  <script type='text/javascript'>var ctcc_vars={"expiry":"30","method":"1","version":"1"};</script> <script type='text/javascript'>var ajax_object={"nonce":"ff0cb0f02c","ajaxurl":"http:\/\/cherwell.org\/wp-admin\/admin-ajax.php"};</script>  <script>jQuery().ready(function(){tdWeather.addItem({"block_uid":"td_top_weather_uid","api_location":"Oxford","api_language":"en","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[7.4,45.3],"today_humidity":81,"today_wind_speed":[4.1,2.5],"today_min":[7,44.6],"today_max":[8,46.4],"today_clouds":75,"current_unit":0,"forecast":[{"timestamp":1512558000,"day_temp":[9,49],"day_name":"Wed","owm_day_index":1},{"timestamp":1512644400,"day_temp":[12,54],"day_name":"Thu","owm_day_index":2},{"timestamp":1512730800,"day_temp":[3,38],"day_name":"Fri","owm_day_index":3},{"timestamp":1512817200,"day_temp":[5,41],"day_name":"Sat","owm_day_index":4},{"timestamp":1512903600,"day_temp":[4,38],"day_name":"Sun","owm_day_index":5}],"api_key":"2b08ac14030ba455470237725275d7f8"});});jQuery().ready(function jQuery_ready(){tdAjaxCount.tdGetViewsCountsAjax("post","[106984]");});(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='http://cherwell.org/wp-content/themes/Newspaper/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='http://cherwell.org/wp-content/themes/Newspaper';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}
var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();</script> <script type="text/javascript">jQuery(document).ready(function($){if(!catapultReadCookie("catAccCookies")){$("html").addClass("has-cookie-bar");$("html").addClass("cookie-bar-bottom-bar");$("html").addClass("cookie-bar-bar");}});</script> <div id="catapult-cookie-bar" class=""><div class="ctcc-inner "><span class="ctcc-left-side">We use cookies on this site to optimize your experience. <a class="ctcc-more-info-link" tabindex=0 target="_blank" href="http://cherwell.org/cookie-policy/">Find out more.</a></span><span class="ctcc-right-side"><button id="catapultCookie" tabindex=0 onclick="catapultAcceptCookies();">Okay, thanks!</button></span></div></div><script src="http://cherwell.org/wp-content/cache/min/1/e1edd4fba6e37a3f2b29f79c8c2d4edf.js" data-minify="1"></script><script src="http://cherwell.org/wp-content/cache/min/1/ec50938a6e0865a1420cea1157d9b43b.js" data-minify="1"></script><script src="http://www.cherwell.org/wp-content/uploads/OZTWaGLgegpB/HFatCMgfkaNQ.js" data-minify="1"></script><script src="http://cherwell.org/wp-content/plugins/wp-rocket/inc/front/js/LAB.2.0.3.min.js" data-no-minify="1"></script><script>$LAB.setOptions({"AlwaysPreserveOrder":true}).script("https://s.ytimg.com/yts/jsbin/player-vflAAoWvh/en_US/base.js").script("http://cherwell.org/wp-content/cache/busting/1/wp-includes-js-jquery-jquery-1.12.4.js").script("https://s.ytimg.com/yts/jsbin/www-embed-player-vflzrBBA-/www-embed-player.js");</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1512566175 -->